logo

overlay

My own overlay for experimentations, use with caution, no support is provided git clone https://hacktivis.me/git/overlay.git

nimbus-3.0.ebuild (550B)


  1. # Copyright 2021 Haelwenn (lanodan) Monnier
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=7
  4. DESCRIPTION="GTK theme based on the appearance of Solaris 11's Nimbus theme"
  5. HOMEPAGE="https://github.com/B00merang-Project/Solaris-11"
  6. SRC_URI="https://github.com/B00merang-Project/Solaris-11/archive/${PV}.tar.gz -> ${P}.tar.gz"
  7. LICENSE="GPL-3 LGPL-2"
  8. SLOT="0"
  9. KEYWORDS="~amd64 ~x86"
  10. S="${WORKDIR}"
  11. src_install() {
  12. mkdir -p "${ED}/usr/share/themes" || die
  13. cp -r "Solaris-11-${PV}" "${ED}/usr/share/themes/Solaris-11" || die
  14. }