logo

overlay

My own overlay for experimentations, use with caution, no support is provided git clone https://hacktivis.me/git/overlay.git

lariza-18.07.ebuild (578B)


  1. # Copyright 2019 Haelwenn (lanodan) Monnier <contact@hacktivis.me>
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=7
  4. inherit git-r3
  5. DESCRIPTION="simple web browser using GTK+ 3, GLib and WebKit2GTK+"
  6. HOMEPAGE="https://uninformativ.de/git/lariza"
  7. EGIT_REPO_URI="https://www.uninformativ.de/git/lariza.git"
  8. EGIT_COMMIT="42ab1d83c804d950e41f1dfe55bacb939844c637"
  9. LICENSE="MIT"
  10. SLOT="0"
  11. KEYWORDS="~amd64"
  12. DOCS=("CHANGES" "README" "PATCHES")
  13. DEPEND="
  14. x11-libs/gtk+:3
  15. net-libs/webkit-gtk
  16. "
  17. src_install() {
  18. emake DESTDIR="${D}" prefix="/usr" install
  19. }