logo

overlay

My own overlay for experimentations, use with caution, no support is provided git clone https://hacktivis.me/git/overlay.git

ipcgen-9999.ebuild (438B)


  1. # Copyright 2023 Haelwenn (lanodan) Monnier <contact@hacktivis.me>
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=8
  4. inherit git-r3
  5. DESCRIPTION="IPC code generation for Mercury"
  6. HOMEPAGE="https://git.sr.ht/~sircmpwn/ipcgen"
  7. EGIT_REPO_URI="https://git.sr.ht/~sircmpwn/ipcgen"
  8. LICENSE="GPL-3"
  9. SLOT="0"
  10. KEYWORDS="~amd64 ~arm64"
  11. DEPEND=">=dev-lang/hare-0_pre20230813:="
  12. RDEPEND=""
  13. src_install() {
  14. dobin ipcgen
  15. }