logo

overlay

My own overlay for experimentations, use with caution, no support is provided git clone https://hacktivis.me/git/overlay.git

9utils-9999.ebuild (503B)


  1. # Copyright 2021-2023 Haelwenn (lanodan) Monnier <contact@hacktivis.me>
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=8
  4. inherit git-r3
  5. DESCRIPTION="Collection of utilities inspired by Plan9"
  6. HOMEPAGE="https://hacktivis.me/git/9utils"
  7. EGIT_REPO_URI="https://hacktivis.me/git/9utils.git"
  8. LICENSE="MPL-2.0"
  9. SLOT="0"
  10. IUSE="test"
  11. RESTRICT="!test? ( test )"
  12. RDEPEND="dev-lang/hare:="
  13. DEPEND="${RDEPEND}"
  14. BDEPEND="test? ( dev-util/cram )"
  15. src_install() {
  16. PREFIX=/usr default
  17. }