logo

overlay

My own overlay for experimentations, use with caution, no support is provided git clone https://hacktivis.me/git/overlay.git

ap-client-9999.ebuild (543B)


  1. # Copyright 2021-2023 Haelwenn (lanodan) Monnier <contact@hacktivis.me>
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=7
  4. inherit perl-module git-r3
  5. DESCRIPTION="CLI-based client / toolbox for ActivityPub Client-to-Server"
  6. HOMEPAGE="https://hacktivis.me/git/ap-client/"
  7. EGIT_REPO_URI="https://hacktivis.me/git/ap-client.git"
  8. LICENSE="AGPL-3"
  9. SLOT="0"
  10. KEYWORDS=""
  11. IUSE="test"
  12. RESTRICT="!test? ( test )"
  13. RDEPEND="
  14. dev-perl/JSON
  15. dev-perl/LWP-Protocol-https
  16. "
  17. DEPEND="
  18. ${RDEPEND}
  19. test? ( dev-perl/Test-Output )
  20. "