logo

overlay

My own overlay for experimentations, use with caution, no support is provided git clone https://hacktivis.me/git/overlay.git

untrunc-9999.ebuild (450B)


  1. # Copyright 2021 Haelwenn (lanodan) Monnier <contact@hacktivis.me>
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=7
  4. inherit git-r3
  5. DESCRIPTION="Restore a truncated mp4/mov"
  6. HOMEPAGE="https://github.com/anthwlock/untrunc"
  7. EGIT_REPO_URI="https://github.com/anthwlock/untrunc"
  8. LICENSE="GPL-2+"
  9. SLOT="0"
  10. KEYWORDS=""
  11. IUSE=""
  12. DEPEND="
  13. media-video/ffmpeg:=
  14. "
  15. RDEPEND="${DEPEND}"
  16. src_install() {
  17. einstalldocs
  18. dobin untrunc
  19. }