logo

overlay

My own overlay for experimentations, use with caution, no support is provided git clone https://hacktivis.me/git/overlay.git

qfontviewer-9999.ebuild (499B)


  1. # Copyright 2021 Gentoo Authors
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=7
  4. inherit git-r3 qmake-utils
  5. DESCRIPTION="Font viewer with character table"
  6. HOMEPAGE="http://qfontviewer.sourceforge.net/"
  7. EGIT_REPO_URI="https://github.com/alopatindev/qfontviewer"
  8. LICENSE="GPL-3+"
  9. SLOT="0"
  10. DEPEND="dev-qt/qtwidgets:5"
  11. RDEPEND="${DEPEND}"
  12. src_configure() {
  13. PATH="${PATH}:$(qt5_get_bindir)" ./configure
  14. }
  15. src_install() {
  16. einstalldocs
  17. newbin "${P}" "${PN}"
  18. }