logo

overlay

My own overlay for experimentations, use with caution, no support is provided git clone https://hacktivis.me/git/overlay.git

dustr-9999.ebuild (522B)


  1. # Copyright 2020 Haelwenn (lanodan) Monnier <contact@hacktivis.me>
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=7
  4. inherit git-r3
  5. DESCRIPTION="light and interactive tool your crops need"
  6. HOMEPAGE="https://github.com/aearil/dustr"
  7. EGIT_REPO_URI="https://github.com/aearil/dustr.git"
  8. LICENSE="MIT"
  9. SLOT="0"
  10. KEYWORDS="~amd64"
  11. DEPEND="
  12. media-libs/libpng:=
  13. virtual/jpeg:=
  14. media-libs/libsdl2:=
  15. "
  16. RDEPEND="${DEPEND}"
  17. src_install() {
  18. einstalldocs
  19. DESTDIR="${ED}" emake install PREFIX="/usr"
  20. }