logo

overlay

My own overlay for experimentations, use with caution, no support is provided git clone https://hacktivis.me/git/overlay.git

forkawesome-1.1.4.ebuild (539B)


  1. # Copyright 2018-2021 Haelwenn (lanodan) Monnier <contact@hacktivis.me>
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=7
  4. inherit font
  5. REPO_PN="Fork-Awesome"
  6. DESCRIPTION="The iconic font"
  7. HOMEPAGE="https://fontawesome.com/"
  8. SRC_URI="https://github.com/ForkAwesome/${REPO_PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
  9. LICENSE="CC-BY-3.0 OFL-1.1" # MIT for CSS/LESS files?
  10. SLOT="0"
  11. KEYWORDS="~amd64 ~arm ~arm64 ~x86"
  12. DEPEND=""
  13. RDEPEND=""
  14. S="${WORKDIR}/${REPO_PN}-${PV}"
  15. FONT_S="${S}/fonts"
  16. FONT_SUFFIX="ttf woff2"