logo

overlay

My own overlay for experimentations, use with caution, no support is provided git clone https://hacktivis.me/git/overlay.git

strip-json-comments-5.0.1.ebuild (482B)


  1. # Copyright 2023 Haelwenn (lanodan) Monnier <contact@hacktivis.me>
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=8
  4. inherit nodejs
  5. DESCRIPTION="Strip comments from JSON"
  6. HOMEPAGE="https://github.com/sindresorhus/strip-json-comments"
  7. SRC_URI="https://github.com/sindresorhus/strip-json-comments/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz"
  8. LICENSE="MIT"
  9. SLOT="0"
  10. KEYWORDS="~amd64"
  11. # test dependencies: ava, tsd, xo
  12. RESTRICT="test"
  13. DOCS=( readme.md )