logo

overlay

My own overlay for experimentations, use with caution, no support is provided git clone https://hacktivis.me/git/overlay.git

source-map-js-1.1.0.ebuild (446B)


  1. # Copyright 2023 Haelwenn (lanodan) Monnier <contact@hacktivis.me>
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=8
  4. inherit nodejs
  5. DESCRIPTION="Generates and consumes source maps"
  6. HOMEPAGE="https://github.com/7rulnik/source-map-js"
  7. SRC_URI="https://github.com/7rulnik/source-map-js/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz"
  8. LICENSE="BSD"
  9. SLOT="0"
  10. KEYWORDS="~amd64"
  11. src_test() {
  12. node test/run-tests.js || die
  13. }