logo

overlay

My own overlay for experimentations, use with caution, no support is provided git clone https://hacktivis.me/git/overlay.git

balanced-match-2.0.0.ebuild (616B)


  1. # Copyright 2022 Haelwenn (lanodan) Monnier <contact@hacktivis.me>
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=8
  4. inherit nodejs
  5. DESCRIPTION="Match balanced character pairs, like { and }"
  6. HOMEPAGE="https://github.com/juliangruber/balanced-match"
  7. SRC_URI="https://github.com/juliangruber/balanced-match/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz"
  8. LICENSE="MIT"
  9. SLOT="0"
  10. KEYWORDS="~amd64"
  11. IUSE="test"
  12. #RESTRICT="!test? ( test )"
  13. #DEPEND="test? (
  14. # dev-nodejs/at_c4312_matcha
  15. # dev-nodejs/np
  16. # dev-nodejs/prettier-standard
  17. # dev-nodejs/standard
  18. # dev-nodejs/tape
  19. #)"
  20. RESTRICT="test"