logo

overlay

My own overlay for experimentations, use with caution, no support is provided git clone https://hacktivis.me/git/overlay.git

hts_engine-1.10.ebuild (561B)


  1. # Copyright 2019 Haelwenn (lanodan) Monnier <contact@hacktivis.me>
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=7
  4. DESCRIPTION="HMM-based speech synthesis system (HTS) engine and API"
  5. HOMEPAGE="http://hts-engine.sourceforge.net/"
  6. SRC_URI="http://downloads.sourceforge.net/hts-engine/hts_engine_API-${PV}.tar.gz"
  7. S="${WORKDIR}/hts_engine_API-${PV}"
  8. LICENSE="BSD"
  9. SLOT="0"
  10. KEYWORDS="~amd64"
  11. IUSE="speech-tools"
  12. DEPENDS="speech-tools? ( app-accessibility/speech-tools )"
  13. src_configure() {
  14. econf $(use_enable speech-tools festival)
  15. }