logo

overlay

My own overlay for experimentations, use with caution, no support is provided git clone https://hacktivis.me/git/overlay.git

waymonad-scanner-9999.ebuild (605B)


  1. # Copyright 2019 Haelwenn (lanodan) Monnier <contact@hacktivis.me>
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=7
  4. CABAL_FEATURES="lib"
  5. inherit haskell-cabal git-r3
  6. DESCRIPTION="Haskell bindings for libxkbcommon"
  7. HOMEPAGE="https://github.com/waymonad/waymonad-scanner"
  8. EGIT_REPO_URI="https://github.com/waymonad/waymonad-scanner.git"
  9. EGIT_SUBMODULES=()
  10. SLOT="0"
  11. LICENSE="LGPL-2.1"
  12. # Shipped in GHC: containers, bytestring, process, template-haskell
  13. DEPEND="
  14. dev-haskell/mtl
  15. dev-haskell/cereal
  16. dev-haskell/text
  17. dev-haskell/hayland
  18. dev-haskell/xml
  19. dev-haskell/hsroots
  20. "