logo

overlay

My own overlay for experimentations, use with caution, no support is provided git clone https://hacktivis.me/git/overlay.git

hare-glm-9999.ebuild (429B)


  1. # Copyright 2024 Gentoo Authors
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=8
  4. inherit git-r3
  5. DESCRIPTION="OpenGL-compatible linear algebra library for Hare"
  6. HOMEPAGE="https://sr.ht/~vladh/hare-glm"
  7. EGIT_REPO_URI="https://git.sr.ht/~vladh/hare-glm"
  8. LICENSE="MIT"
  9. SLOT="0"
  10. RDEPEND="dev-lang/hare"
  11. src_install() {
  12. # No Makefile present
  13. insinto "${EROOT}/usr/src/hare/third-party/"
  14. doins -r glm
  15. }