logo

overlay

My own overlay for experimentations, use with caution, no support is provided git clone https://hacktivis.me/git/overlay.git

dotnetcore-sdk-3.0.100.ebuild (573B)


  1. # Copyright 2019 Haelwenn (lanodan) Monnier <contact@hacktivis.me>
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=7
  4. DESCRIPTION=".NET Core cli utility for building, testing, packaging and running projects"
  5. HOMEPAGE="https://www.microsoft.com/net/core https://github.com/dotnet/core-sdk"
  6. LICENSE="MIT"
  7. SRC_URI="https://github.com/dotnet/core-sdk/archive/v${PV}.tar.gz -> ${P}.tar.gz"
  8. SLOT="0"
  9. KEYWORDS="~amd64 ~arm ~arm64"
  10. #IUSE=""
  11. S="${WORKDIR}/core-sdk-${PV}"
  12. #DEPEND=""
  13. #RDEPEND="${DEPEND}"
  14. src_compile() {
  15. OFFLINE=true ./build.sh || die
  16. }