logo

overlay

My own overlay for experimentations, use with caution, no support is provided git clone https://hacktivis.me/git/overlay.git

calendar-data-2022.11.ebuild (504B)


  1. # Copyright 2024 Haelwenn (lanodan) Monnier <contact@hacktivis.me>
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=8
  4. DESCRIPTION="data files for calendar(1) utility"
  5. HOMEPAGE="https://github.com/freebsd/calendar-data"
  6. SRC_URI="https://github.com/freebsd/calendar-data/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz"
  7. LICENSE="BSD BSD-2"
  8. SLOT="0"
  9. KEYWORDS="~amd64"
  10. RDEPEND="!app-misc/calendar"
  11. src_install() {
  12. insinto /usr/share/calendar
  13. doins calendar.*
  14. doins -r *.UTF-8/
  15. }