logo

overlay

My own overlay for experimentations, use with caution, no support is provided git clone https://hacktivis.me/git/overlay.git

lxc-templates-9999.ebuild (514B)


  1. # Copyright 1999-2022 Gentoo Authors
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=8
  4. inherit autotools git-r3
  5. DESCRIPTION="Old style template scripts for LXC"
  6. HOMEPAGE="https://linuxcontainers.org/ https://github.com/lxc/lxc-templates"
  7. EGIT_REPO_URI="https://github.com/lxc/lxc-templates.git"
  8. LICENSE="LGPL-3"
  9. SLOT="0"
  10. RDEPEND=">=app-containers/lxc-3.0"
  11. DEPEND="${RDEPEND}"
  12. DOCS=()
  13. src_prepare() {
  14. default
  15. sed -i '/^install-data-local:/,/^$/d' Makefile.am || die
  16. eautoreconf
  17. }