logo

searx

Unnamed repository; edit this file 'description' to name the repository.
commit: b93f98a56f96b85528758caf5f0905403d3a5e3b
parent: 0420ab3c804a3da10e796fb38589b6933507d814
Author: Adam Tauber <asciimoo@gmail.com>
Date:   Mon, 29 Jun 2015 09:12:43 -0400

Merge pull request #378 from dalf/versions

update dependency versions described by versions.cfg

Diffstat:

versions.cfg | 80+++++++++++++++++++++++++++++++++++++++++++------------------------------------
1 file changed, 44 insertions(+), 36 deletions(-)

diff --git a/versions.cfg b/versions.cfg @@ -13,82 +13,90 @@ collective.recipe.omelette = 0.16 coverage = 3.7.1 decorator = 3.4.2 docutils = 0.12 -flake8 = 2.4.0 +flake8 = 2.4.1 itsdangerous = 0.24 -mccabe = 0.3 +mccabe = 0.3.1 mock = 1.0.1 pep8 = 1.5.7 plone.testing = 4.0.13 pyflakes = 0.8.1 -pytz = 2015.2 +pytz = 2015.4 pyyaml = 3.11 -requests = 2.6.2 +requests = 2.7.0 robotframework-debuglibrary = 0.3 robotframework-httplibrary = 0.4.2 -robotframework-selenium2library = 1.6.0 +robotframework-selenium2library = 1.7.1 robotsuite = 1.6.1 -selenium = 2.45.0 +selenium = 2.46.0 speaklater = 1.3 unittest2 = 1.0.1 waitress = 0.8.9 zc.recipe.testrunner = 2.0.0 pyopenssl = 0.15.1 -ndg-httpsclient = 0.3.3 -pyasn1 = 0.1.7 -pyasn1-modules = 0.0.5 +ndg-httpsclient = 0.4.0 +pyasn1 = 0.1.8 +pyasn1-modules = 0.0.6 certifi = 2015.04.28 # -cffi = 0.9.2 -cryptography = 0.8.2 +cffi = 1.1.2 +cryptography = 0.9.1 + +# Required by: +# robotsuite==1.6.1 +# searx==0.7.0 +lxml = 3.4.4 + +# Required by: +# searx==0.7.0 +python-dateutil = 2.4.2 + +# Required by: +# searx==0.7.0 +# zope.exceptions==4.0.7 +# zope.interface==4.1.2 +# zope.testrunner==4.4.9 +setuptools = 18.0.1 # Required by: # WebTest==2.0.18 beautifulsoup4 = 4.3.2 # Required by: -# cryptography==0.8.2 +# cryptography==0.9.1 enum34 = 1.0.4 # Required by: +# cryptography==0.9.1 +idna = 2.0 + +# Required by: +# cryptography==0.9.1 +ipaddress = 1.0.7 + +# Required by: # robotframework-httplibrary==0.4.2 -jsonpatch = 1.9 +jsonpatch = 1.11 # Required by: # robotframework-httplibrary==0.4.2 -jsonpointer = 1.7 +jsonpointer = 1.9 # Required by: # traceback2==1.4.0 linecache2 = 1.0.0 # Required by: -# robotsuite==1.6.1 -# searx==0.7.0 -lxml = 3.4.4 - -# Required by: -# cffi==0.9.2 +# cffi==1.1.2 pycparser = 2.12 # Required by: -# searx==0.7.0 -python-dateutil = 2.4.2 - -# Required by: # robotframework-httplibrary==0.4.2 robotframework = 2.8.7 # Required by: -# searx==0.7.0 -# zope.exceptions==4.0.7 -# zope.interface==4.1.2 -# zope.testrunner==4.4.8 -setuptools = 15.2 - -# Required by: # robotsuite==1.6.1 -# zope.testrunner==4.4.8 +# zope.testrunner==4.4.9 six = 1.9.0 # Required by: @@ -100,17 +108,17 @@ traceback2 = 1.4.0 zc.recipe.egg = 2.0.1 # Required by: -# zope.testrunner==4.4.8 +# zope.testrunner==4.4.9 zope.exceptions = 4.0.7 # Required by: -# zope.testrunner==4.4.8 +# zope.testrunner==4.4.9 zope.interface = 4.1.2 # Required by: # plone.testing==4.0.13 -zope.testing = 4.1.3 +zope.testing = 4.2.0 # Required by: # zc.recipe.testrunner==2.0.0 -zope.testrunner = 4.4.8 +zope.testrunner = 4.4.9