logo

overlay

My own overlay for experimentations, use with caution, no support is provided git clone https://hacktivis.me/git/overlay.git

2f30-ed-9999.ebuild (373B)


  1. # Copyright 1999-2021 Gentoo Authors
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=8
  4. inherit git-r3
  5. DESCRIPTION="Simple ed(1) implementation from 2f30.org"
  6. HOMEPAGE="https://git.2f30.org/ed"
  7. EGIT_REPO_URI="git://git.2f30.org/ed.git"
  8. LICENSE="MIT"
  9. SLOT="0"
  10. src_compile() {
  11. ${CC:-cc} ed.c -o 2f30-ed || die
  12. }
  13. src_install() {
  14. dobin 2f30-ed
  15. }